Linux @ CERN

CERN > IT > Linux

"SLC6X: system environment/libraries: libitm

libitm - The GNU Transactional Memory library

Website: http://gcc.gnu.org
License: GPLv3+ and GPLv3+ with exceptions and GPLv2+ with exceptions and LGPLv2+ and BSD
Vendor: Scientific Linux CERN, http://cern.ch/linux
Description:
This package contains the GNU Transactional Memory library
which is a GCC transactional memory support runtime library.

Packages

libitm-7.2.1-1.2.1.el6.i686 [80 KiB] Changelog by Jeff Law (2018-03-30):
- Add support for DEC formatting extensions (#1554429)
libitm-7.2.1-1.2.1.el6.x86_64 [79 KiB] Changelog by Jeff Law (2018-03-30):
- Add support for DEC formatting extensions (#1554429)
libitm-7.1.1-2.4.1.el6_9.x86_64 [79 KiB] Changelog by Marek Polacek (2018-04-03):
- Add support for DEC formatting extensions (#1563082)
libitm-7.1.1-2.4.1.el6_9.i686 [80 KiB] Changelog by Marek Polacek (2018-04-03):
- Add support for DEC formatting extensions (#1563082)
libitm-7.1.1-2.3.1.el6_9.i686 [80 KiB] Changelog by Marek Polacek (2017-07-04):
- ship libquadmath on RHEL6
libitm-7.1.1-2.3.1.el6_9.x86_64 [79 KiB] Changelog by Marek Polacek (2017-07-04):
- ship libquadmath on RHEL6
libitm-6.2.1-1.1.1.el6.i686 [79 KiB] Changelog by Marek Polacek (2016-10-19):
- update from DTS 6.2.1 (#1265255)
libitm-6.2.1-1.1.1.el6.x86_64 [78 KiB] Changelog by Marek Polacek (2016-10-19):
- update from DTS 6.2.1 (#1265255)
libitm-5.2.1-2.1.1.el6.i686 [77 KiB] Changelog by Marek Polacek (2015-12-15):
- update from DTS 5.2.1-2 (#1265253)
- drop libmpx (#1275357)
libitm-5.2.1-2.1.1.el6.x86_64 [75 KiB] Changelog by Marek Polacek (2015-12-15):
- update from DTS 5.2.1-2 (#1265253)
- drop libmpx (#1275357)
libitm-5.0.0-1.1.1.el6.i686 [77 KiB] Changelog by Marek Polacek (2015-04-10):
- update from Fedora gcc-5.0.0-0.21.fc22
- add libmpx subpackage on x86
libitm-5.0.0-1.1.1.el6.x86_64 [75 KiB] Changelog by Marek Polacek (2015-04-10):
- update from Fedora gcc-5.0.0-0.21.fc22
- add libmpx subpackage on x86
libitm-4.9.0-6.1.1.el6.x86_64 [77 KiB] Changelog by Marek Polacek (2014-06-02):
- make sure libcilkrts can use system libgcc_s.so.1 (#1101277)
- update from DTS gcc-4.9.0-6
libitm-4.9.0-6.1.1.el6.i686 [77 KiB] Changelog by Marek Polacek (2014-06-02):
- make sure libcilkrts can use system libgcc_s.so.1 (#1101277)
- update from DTS gcc-4.9.0-6
libitm-4.8.1-4.2.1.el6.x86_64 [75 KiB] Changelog by Marek Polacek (2013-08-14):
- always build HTM bits in libitm (#996683, #996682)
libitm-4.8.1-4.2.1.el6.i686 [75 KiB] Changelog by Marek Polacek (2013-08-14):
- always build HTM bits in libitm (#996683, #996682)
libitm-4.7.0-5.1.1.el6.i686 [73 KiB] Changelog by Jakub Jelinek (2012-05-29):
- new package
libitm-4.7.0-5.1.1.el6.x86_64 [73 KiB] Changelog by Jakub Jelinek (2012-05-29):
- new package

Listing created by repoview