Linux @ CERN

CERN > IT > Linux

"SLC6X: applications/editors: emacs-el

emacs-el - Emacs Lisp source files included with Emacs.

Website: http://www.gnu.org/software/emacs/
License: GPLv3+
Vendor: Scientific Linux CERN, http://cern.ch/linux
Description:
Emacs-el contains the emacs-elisp sources for many of the elisp
programs included with the main Emacs text editor package.

You need to install emacs-el only if you intend to modify any of the
Emacs packages or see some elisp examples.

Packages

emacs-el-23.1-28.el6.i686 [11.9 MiB] Changelog by Petr Hracek (2014-11-27):
- Remove etc/emacs3.py script
Related: #852516
emacs-el-23.1-25.el6.i686 [11.9 MiB] Changelog by Petr Hracek (2013-05-07):
- Lucida Typewriter and Console fonts not selectable
- Resolves: #678225
emacs-el-23.1-21.el6_2.3.i686 [11.9 MiB] Changelog by Karel Klíč (2012-02-27):
- Remove an unpatched file as all files in the textmodes directory are installed
  Related: #796053
emacs-el-23.1-21.el6_2.1.i686 [11.9 MiB] Changelog by Karel Klíč (2011-12-21):
- Remove check for last terminal
  Resolves: #769673
emacs-el-23.1-21.el6.i686 [11.9 MiB] Changelog by Karel Klic (2011-02-02):
- Added jis2004 patch to prefer non-JIS X 0213:2004 compliant fonts
  for Japanese texts (IPA fonts are counted as JIS X 0213:2004
  compliant)
  Resolves: #612385
- Removed dependency on aspell and hunspell
  Resolves: #613759

Listing created by repoview