Linux @ CERN

CERN > IT > Linux

"SLC5X: Letter R: redhat-lsb-graphics

redhat-lsb-graphics - LSB graphics libraries support for Red Hat Enterprise Linux

Website: http://www.linuxfoundation.org/collaborate/workgroups/lsb
License: GPL
Vendor: Scientific Linux CERN, http://cern.ch/linux
Description:
The Linux Standard Base (LSB) Graphics Specifications define components that are required
 to be present on an LSB conforming system.



Requires: libatk-1.0.so.0
Requires: libgdk-x11-2.0.so.0
Requires: libgdk_pixbuf-2.0.so.0
Requires: libgdk_pixbuf_xlib-2.0.so.0
Requires: libglib-2.0.so.0
Requires: libgmodule-2.0.so.0
Requires: libgobject-2.0.so.0
Requires: libgthread-2.0.so.0
Requires: libgtk-x11-2.0.so.0
Requires: libpango-1.0.so.0
Requires: libpangocairo-1.0.so.0
Requires: libpangoft2-1.0.so.0
Requires: libpangoxft-1.0.so.0
Requires: libqt-mt.so.3
Requires: libQtCore.so.4
Requires: libQtGui.so.4
Requires: libQtNetwork.so.4
Requires: libQtOpenGL.so.4
Requires: libQtSql.so.4
Requires: libQtSvg.so.4
Requires: libQtXml.so.4


























































































































































Requires: libasound.so.2
Requires: libatk-1.0.so.0
Requires: libcairo.so.2
Requires: libcrypt.so.1
Requires: libcups.so.2
Requires: libcupsimage.so.2
Requires: libfontconfig.so.1
Requires: libfreetype.so.6
Requires: libgdk-x11-2.0.so.0
Requires: libgdk_pixbuf-2.0.so.0
Requires: libgdk_pixbuf_xlib-2.0.so.0
Requires: libGL.so.1
Requires: libglib-2.0.so.0
Requires: libGLU.so.1
Requires: libgmodule-2.0.so.0
Requires: libgobject-2.0.so.0
Requires: libgthread-2.0.so.0
Requires: libgtk-x11-2.0.so.0
Requires: libICE.so.6
Requires: libjpeg.so.62
Requires: libpango-1.0.so.0
Requires: libpangocairo-1.0.so.0
Requires: libpangoft2-1.0.so.0
Requires: libpangoxft-1.0.so.0
Requires: libpng12.so.0
Requires: libqt-mt.so.3
Requires: libQtCore.so.4
Requires: libQtGui.so.4
Requires: libQtNetwork.so.4
Requires: libQtOpenGL.so.4
Requires: libQtSql.so.4
Requires: libQtSvg.so.4
Requires: libQtXml.so.4
Requires: libSM.so.6
Requires: libX11.so.6
Requires: libXext.so.6
Requires: libXft.so.2
Requires: libXi.so.6
Requires: libxml2.so.2
Requires: libXrender.so.1
Requires: libXt.so.6
Requires: libXtst.so.6


Requires: /usr/bin/fc-cache
Requires: /usr/bin/fc-list
Requires: /usr/bin/fc-match

Packages

redhat-lsb-graphics-4.0-2.1.4.el5.i386 [11 KiB] Changelog by Lawrence Lim (2010-10-06):
- Resolves: Bug 639353 - broken symbolic link /bin/find

Listing created by repoview