Linux @ CERN

CERN > IT > Linux


devtoolset-2-gcc-plugin-devel - Support for compiling GCC plugins

License: GPLv3+ and GPLv3+ with exceptions and GPLv2+ with exceptions and LGPLv2+ and BSD
Vendor: Scientific Linux CERN,
This package contains header files and other support files
for compiling GCC 4.8 plugins.  The GCC plugin ABI is currently
not stable, so plugins must be rebuilt any time GCC is updated.


devtoolset-2-gcc-plugin-devel-4.8.2-15.1.el5.x86_64 [892 KiB] Changelog by Jonathan Wakely (2014-07-20):
- add alternative std::condition_variable_any implementation (#1118870)
devtoolset-2-gcc-plugin-devel-4.8.2-15.el5.x86_64 [892 KiB] Changelog by Jakub Jelinek (2014-02-20):
- fix exception spec instantiation ICE (#1067398, PR c++/60046)
- fix pch on aarch64 (#1058991, PR pch/60010)
devtoolset-2-gcc-plugin-devel-4.8.1-4.el5.1.x86_64 [891 KiB] Changelog by Jakub Jelinek (2013-08-15):
- selected backports from gcc-4.8.1-6.el7 (#997109, #994244)
  - PRs middle-end/58041, rtl-optimization/57459, rtl-optimization/57878,
	sanitizer/56417, target/58067, tree-optimization/57980,

Listing created by Repoview-0.6.6-1.el6