Skip to content

CentOS 7 - Updates for x86_64: development/libraries: xmlsec1-gnutls

xmlsec1-gnutls - GNUTls crypto plugin for XML Security Library

Website: http://www.aleksey.com/xmlsec/
License: MIT
Vendor: CentOS
Description:
GNUTls plugin for XML Security Library provides GNUTls based crypto services
for the xmlsec library.

Packages

xmlsec1-gnutls-1.2.20-7.el7_4.x86_64 [41 KiB] Changelog by Simo Sorce (2017-08-09):
- CVE-2017-1000061
- Related: #1472092
- Fix mis-applied patch hunk
xmlsec1-gnutls-1.2.20-7.el7_4.i686 [39 KiB] Changelog by Simo Sorce (2017-08-09):
- CVE-2017-1000061
- Related: #1472092
- Fix mis-applied patch hunk
xmlsec1-gnutls-1.2.20-5.el7.x86_64 [41 KiB] Changelog by Simo Sorce (2014-09-05):
- Add package to RHEL7
- Resolves: #1118038
xmlsec1-gnutls-1.2.20-5.el7.i686 [39 KiB] Changelog by Simo Sorce (2014-09-05):
- Add package to RHEL7
- Resolves: #1118038

Listing created by repoview