Linux @ CERN

CERN > IT > Linux

CentOS 7 - Updates for x86_64: unspecified: qt5-qt3d-devel

qt5-qt3d-devel - Development files for qt5-qt3d

Website: http://www.qt.io
License: LGPLv2 with exceptions or GPLv3 with exceptions
Vendor: CentOS
Description:
Development files for qt5-qt3d.

Packages

qt5-qt3d-devel-5.9.7-1.el7.i686 [2.1 MiB] Changelog by Jan Grulich (2019-02-07):
- Update to 5.9.7
  Resolves: bz#1564024
qt5-qt3d-devel-5.9.7-1.el7.x86_64 [2.1 MiB] Changelog by Jan Grulich (2019-02-07):
- Update to 5.9.7
  Resolves: bz#1564024
qt5-qt3d-devel-5.9.2-1.el7.i686 [2.1 MiB] Changelog by Jan Grulich (2017-10-06):
- Update to 5.9.2
  Resolves: bz#1482774
qt5-qt3d-devel-5.9.2-1.el7.x86_64 [2.1 MiB] Changelog by Jan Grulich (2017-10-06):
- Update to 5.9.2
  Resolves: bz#1482774
qt5-qt3d-devel-5.6.2-1.el7.i686 [1.8 MiB] Changelog by Jan Grulich (2017-01-11):
- Update to 5.6.2
  Resolves: bz#1384836
qt5-qt3d-devel-5.6.2-1.el7.x86_64 [1.8 MiB] Changelog by Jan Grulich (2017-01-11):
- Update to 5.6.2
  Resolves: bz#1384836
qt5-qt3d-devel-5.6.1-10.el7.x86_64 [1.8 MiB] Changelog by Jan Grulich (2016-08-30):
- Increase build version to have newer version than in EPEL
  Resolves: bz#1324732
qt5-qt3d-devel-5.6.1-10.el7.i686 [1.8 MiB] Changelog by Jan Grulich (2016-08-30):
- Increase build version to have newer version than in EPEL
  Resolves: bz#1324732

Listing created by repoview