Linux @ CERN

CERN > IT > Linux

CentOS 7 - Updates for x86_64: development/libraries: nettle-devel

nettle-devel - Development headers for a low-level cryptographic library

Website: http://www.lysator.liu.se/~nisse/nettle/
License: LGPLv2+
Vendor: CentOS
Description:
Nettle is a cryptographic library that is designed to fit easily in more
or less any context: In crypto toolkits for object-oriented languages
(C++, Python, Pike, ...), in applications like LSH or GNUPG, or even in
kernel space.  This package contains the files needed for developing
applications with nettle.

Packages

nettle-devel-2.7.1-8.el7.i686 [471 KiB] Changelog by Nikos Mavrogiannopoulos (2016-08-08):
- Use a cache-silent version of mpz_powm to prevent cache-timing
  attacks against RSA and DSA in shared VMs. (#1364897,CVE-2016-6489)
nettle-devel-2.7.1-8.el7.x86_64 [471 KiB] Changelog by Nikos Mavrogiannopoulos (2016-08-08):
- Use a cache-silent version of mpz_powm to prevent cache-timing
  attacks against RSA and DSA in shared VMs. (#1364897,CVE-2016-6489)
nettle-devel-2.7.1-4.el7.x86_64 [470 KiB] Changelog by Nikos Mavrogiannopoulos (2014-07-29):
- Correct path of links (#1117782)
nettle-devel-2.7.1-4.el7.i686 [470 KiB] Changelog by Nikos Mavrogiannopoulos (2014-07-29):
- Correct path of links (#1117782)

Listing created by repoview