Linux @ CERN

CERN > IT > Linux

CentOS 7 - Updates for x86_64: development/libraries: librpmem-devel

librpmem-devel - Development files for the Remote Access to Persistent Memory library

Website: http://pmem.io/pmdk
License: BSD
Vendor: CentOS
Description:
The librpmem library provides low-level support for remote access
to persistent memory utilizing RDMA-capable NICs. It can be used
to replicate persistent memory regions over RDMA protocol.

This sub-package contains libraries and header files for developing
applications that want to specifically make use of librpmem.

Packages

librpmem-devel-1.5.1-2.1.el7.x86_64 [41 KiB] Changelog by Jeff Moyer (2019-04-30):
- obsolete libpmemcto
- Resolves: rhbz#1702932
librpmem-devel-1.4-3.el7.x86_64 [35 KiB] Changelog by Jeff Moyer (2018-06-27):
- Fix up rpmemd dependency on libfabric
- Resolves: rhbz#1595671
librpmem-devel-1.3-3.el7.x86_64 [27 KiB] Changelog by Jeff Moyer (2017-10-19):
- fix up issues found by the clang static checker
- Related: rhbz#1455216

Listing created by repoview