Skip to content

CentOS 7 - Updates for x86_64: unspecified: libgs

libgs - Library providing Ghostcript's core functionality

Website: https://ghostscript.com/
License: AGPLv3+
Vendor: CentOS
Description:
This library provides Ghostscript's core functionality, based on Ghostscript's
API, which is useful for many packages that are build on top of Ghostscript.

Packages

libgs-9.25-2.el7_7.3.i686 [4.6 MiB] Changelog by Zdenek Dohnal (2019-11-08):
- 1769340 - CVE-2019-14869 ghostscript: -dSAFER escape in .charkeys
libgs-9.25-2.el7_7.3.x86_64 [4.6 MiB] Changelog by Zdenek Dohnal (2019-11-08):
- 1769340 - CVE-2019-14869 ghostscript: -dSAFER escape in .charkeys
libgs-9.25-2.el7_7.2.x86_64 [4.6 MiB] Changelog by Martin Osvald (2019-08-22):
- Resolves: #1744008 - CVE-2019-14811 ghostscript: Safer Mode Bypass by .forceput Exposure in .pdf_hook_DSC_Creator (701445)
- Resolves: #1744012 - CVE-2019-14812 ghostscript: Safer Mode Bypass by .forceput Exposure in setuserparams (701444)
- Resolves: #1744003 - CVE-2019-14813 ghostscript: Safer Mode Bypass by .forceput Exposure in setsystemparams (701443)
- Resolves: #1744228 - CVE-2019-14817 ghostscript: Safer Mode Bypass by .forceput Exposure in .pdfexectoken and other procedures (701450)
libgs-9.25-2.el7_7.2.i686 [4.6 MiB] Changelog by Martin Osvald (2019-08-22):
- Resolves: #1744008 - CVE-2019-14811 ghostscript: Safer Mode Bypass by .forceput Exposure in .pdf_hook_DSC_Creator (701445)
- Resolves: #1744012 - CVE-2019-14812 ghostscript: Safer Mode Bypass by .forceput Exposure in setuserparams (701444)
- Resolves: #1744003 - CVE-2019-14813 ghostscript: Safer Mode Bypass by .forceput Exposure in setsystemparams (701443)
- Resolves: #1744228 - CVE-2019-14817 ghostscript: Safer Mode Bypass by .forceput Exposure in .pdfexectoken and other procedures (701450)
libgs-9.25-2.el7.i686 [4.6 MiB] Changelog by Martin Osvald (2019-04-02):
- obsoleted old ghostscript-devel to allow clean upgrade to libgs-devel
libgs-9.25-2.el7.x86_64 [4.6 MiB] Changelog by Martin Osvald (2019-04-02):
- obsoleted old ghostscript-devel to allow clean upgrade to libgs-devel

Listing created by repoview