Skip to content

CentOS 7 - Updates for x86_64: development/libraries: lasso-python

lasso-python - Liberty Alliance Single Sign On (lasso) Python bindings

Website: http://lasso.entrouvert.org/
License: GPLv2+
Vendor: CentOS
Description:
Python language bindings for the lasso (Liberty Alliance Single Sign On)
library.

Packages

lasso-python-2.5.1-5.el7.x86_64 [170 KiB] Changelog by Jakub Hrozek (2019-08-06):
- Resolves: #1719014 - Expired certificate prevents tests from running
- Actually apply the patch file for the previous build
- Related: #1730009 - lasso includes "Destination" attribute in SAML
                       AuthnRequest populated with SP
                       AssertionConsumerServiceURL when ECP workflow
                       is used which leads to IdP-side errors
lasso-python-2.5.1-3.el7.x86_64 [169 KiB] Changelog by Jakub Hrozek (2019-02-10):
- Resolves: #1634267 - ECP signature check fails with
                       LASSO_DS_ERROR_SIGNATURE_NOT_FOUND when assertion signed
                       instead of response
lasso-python-2.5.1-2.el7.x86_64 [169 KiB] Changelog by John Dennis (2016-06-17):
- Rebase to upstream 2.5.1
  Resolves: #1310860
- add validate_idp_list_test patch
lasso-python-2.5.0-1.el7.x86_64 [168 KiB] Changelog by John Dennis (2015-09-03):
- Rebase to upstream, now includes our ECP patches, no need to patch any more
  Resolves: #1205342

Listing created by repoview