Linux @ CERN

CERN > IT > Linux

CentOS 7 - Updates for x86_64: unspecified: kdesdk-kompare-libs

kdesdk-kompare-libs - Runtime libraries for kompare

Website: http://www.kde.org/
License: GPLv2+ and GFDL
Vendor: CentOS
Description:
Runtime libraries for kompare.

Packages

kdesdk-kompare-libs-4.10.5-8.el7.i686 [101 KiB] Changelog by Jan Grulich (2017-09-12):
- Require kate-part >= 4.10.5 because kde4_version is 4.14.x
  Resolves: bz#1317533
kdesdk-kompare-libs-4.10.5-8.el7.x86_64 [99 KiB] Changelog by Jan Grulich (2017-09-12):
- Require kate-part >= 4.10.5 because kde4_version is 4.14.x
  Resolves: bz#1317533
kdesdk-kompare-libs-4.10.5-6.el7.x86_64 [99 KiB] Changelog by Jan Grulich (2014-07-24):
- Fix crash on find or replace with an invalid selection
  Resolves: bz#1064811
kdesdk-kompare-libs-4.10.5-6.el7.i686 [100 KiB] Changelog by Jan Grulich (2014-07-24):
- Fix crash on find or replace with an invalid selection
  Resolves: bz#1064811

Listing created by repoview