Linux @ CERN

CERN > IT > Linux

CentOS 7 - Updates for x86_64: unspecified: kdesdk-kioslave

kdesdk-kioslave - KIO slaves from kdesdk

Website: http://www.kde.org/
License: GPLv2+ and GFDL
Vendor: CentOS
Description:
KIO slaves from kdesdk, including:
kio_perldoc
kio_svn

Packages

kdesdk-kioslave-4.10.5-8.el7.x86_64 [417 KiB] Changelog by Jan Grulich (2017-09-12):
- Require kate-part >= 4.10.5 because kde4_version is 4.14.x
  Resolves: bz#1317533
kdesdk-kioslave-4.10.5-6.el7.x86_64 [417 KiB] Changelog by Jan Grulich (2014-07-24):
- Fix crash on find or replace with an invalid selection
  Resolves: bz#1064811

Listing created by repoview