Linux @ CERN

CERN > IT > Linux

CentOS 7 - Updates for x86_64: system environment/libraries: infinipath-psm

infinipath-psm - QLogic PSM Libraries

Website: https://www.openfabrics.org/
License: BSD or GPLv2
Vendor: CentOS
Description:
The PSM Messaging API, or PSM API, is QLogic's low-level
user-level communications interface for the Truescale
family of products. PSM users are enabled with mechanisms
necessary to implement higher level communications
interfaces in parallel environments.

Packages

infinipath-psm-3.3-26_g604758e_open.2.el7.x86_64 [185 KiB] Changelog by Honggang Li (2018-01-09):
- No longer obsoletes libpsm2-compat
- Resolves: bz1531317
infinipath-psm-3.3-25_g326b95a_open.1.el7.x86_64 [185 KiB] Changelog by Honggang Li (2017-02-27):
- Rebase to latest upstream release.
- Resolves: bz1381971
infinipath-psm-3.3-22_g4abbc60_open.2.el7.x86_64 [185 KiB] Changelog by Honggang Li (2016-05-31):
- Obsoletes libpsm2-compat.
- Related: bz1272022
infinipath-psm-3.3-0.g6f42cdb1bb8.2.el7.x86_64 [175 KiB] Changelog by Doug Ledford (2014-10-27):
- Fix missing FORTIFY_SOURCE setting
- Related: bz1085255

Listing created by repoview