Linux @ CERN

CERN > IT > Linux

CentOS 7 - Updates for x86_64: system environment/libraries: compat-libgweather3

compat-libgweather3 - Compat package with libgweather 3.8 libraries

Website: http://www.gnome.org
License: GPLv2+
Vendor: CentOS
Description:
Compatibility package with libgweather 3.8 libraries.

Packages

compat-libgweather3-3.8.2-1.el7.x86_64 [56 KiB] Changelog by Kalev Lember (2015-04-17):
- libgweather compat package for el7-gnome-3-14
compat-libgweather3-3.8.2-1.el7.i686 [54 KiB] Changelog by Kalev Lember (2015-04-17):
- libgweather compat package for el7-gnome-3-14

Listing created by repoview