Linux @ CERN

CERN > IT > Linux

CentOS 7 - Updates for x86_64: system environment/libraries: compat-dapl

compat-dapl - Library providing access to the DAT 1.2 API

Website: https://openfabrics.org/
License: GPLv2 or BSD or CPL
Vendor: CentOS
Description:
The DAT programming API provides a means of utilizing high performance
network technologies, such as InfiniBand and iWARP, without needing to
write your program to use those technologies directy.  This package
contains the libraries that implement version 1.2 of the DAT API.  The
current (and recommended version for any new code) is 2.0.  These 1.2
libraries are provided solely for backward compatibily.

Packages

compat-dapl-1.2.19-4.el7.x86_64 [109 KiB] Changelog by Doug Ledford (2015-07-16):
- Add s390 support patch
- Resolves: bz1196211
compat-dapl-1.2.19-4.el7.i686 [112 KiB] Changelog by Doug Ledford (2015-07-16):
- Add s390 support patch
- Resolves: bz1196211

Listing created by repoview