Linux @ CERN

CERN > IT > Linux

CentOS 7 - Updates for x86_64: development/system: brlapi-devel

brlapi-devel - Headers, static archive, and documentation for BrlAPI

Website: http://mielke.cc/brltty/
License: LGPLv2+
Vendor: CentOS
Description:
This package provides the header files, static archive, shared object
linker reference, and reference documentation for BrlAPI (the
Application Programming Interface to BRLTTY).  It enables the
implementation of applications which take direct advantage of a
refreshable braille display in order to present information in ways
which are more appropriate for blind users and/or to provide user
interfaces which are more specifically attuned to their needs.

Install this package if you are developing or maintaining an application
which directly accesses a refreshable braille display.

Packages

brlapi-devel-0.6.0-16.el7.x86_64 [215 KiB] Changelog by Jaroslav Škarvada (2017-10-10):
- Rebuilt with ocaml-4.05.0
  Resolves: rhbz#1434818
brlapi-devel-0.6.0-16.el7.i686 [215 KiB] Changelog by Jaroslav Škarvada (2017-10-10):
- Rebuilt with ocaml-4.05.0
  Resolves: rhbz#1434818
brlapi-devel-0.6.0-15.el7.x86_64 [215 KiB] Changelog by Jaroslav Škarvada (2017-04-20):
- Fixed build in case ocaml is preinstalled in the build root and
  support shouldn't be built
  Resolves: rhbz#1443907
brlapi-devel-0.6.0-15.el7.i686 [215 KiB] Changelog by Jaroslav Škarvada (2017-04-20):
- Fixed build in case ocaml is preinstalled in the build root and
  support shouldn't be built
  Resolves: rhbz#1443907
brlapi-devel-0.6.0-13.el7.i686 [215 KiB] Changelog by Jaroslav Škarvada (2016-05-06):
- Made brltty-config executable, currently useless, but FHS compliant
  Resolves: rhbz#1332981
- Fixed multilib
  Related: rhbz#1324850
brlapi-devel-0.6.0-13.el7.x86_64 [215 KiB] Changelog by Jaroslav Škarvada (2016-05-06):
- Made brltty-config executable, currently useless, but FHS compliant
  Resolves: rhbz#1332981
- Fixed multilib
  Related: rhbz#1324850
brlapi-devel-0.6.0-9.el7.i686 [214 KiB] Changelog by Richard W.M. Jones (2014-10-24):
- Rebuild for OCaml 4.01.0
  resolves: rhbz#1155561
brlapi-devel-0.6.0-9.el7.x86_64 [214 KiB] Changelog by Richard W.M. Jones (2014-10-24):
- Rebuild for OCaml 4.01.0
  resolves: rhbz#1155561

Listing created by repoview