Linux @ CERN

CERN > IT > Linux

CentOS 7 - Updates for x86_64: system environment/libraries: ImageMagick-c++

ImageMagick-c++ - ImageMagick Magick++ library (C++ bindings)

Website: http://www.imagemagick.org/
License: ImageMagick
Vendor: CentOS
Description:
This package contains the Magick++ library, a C++ binding to the ImageMagick
graphics manipulation library.

Install ImageMagick-c++ if you want to use any applications that use Magick++.

Packages

ImageMagick-c++-6.7.8.9-16.el7_6.x86_64 [145 KiB] Changelog by Jan Horak (2018-10-24):
- Added fix for long convert under some circumstances (rhbz#1633602)
ImageMagick-c++-6.7.8.9-16.el7_6.i686 [152 KiB] Changelog by Jan Horak (2018-10-24):
- Added fix for long convert under some circumstances (rhbz#1633602)
ImageMagick-c++-6.7.8.9-15.el7_2.x86_64 [145 KiB] Changelog by Jan Horak (2016-06-02):
- Added fix for CVE-2016-5118, CVE-2016-5240, rhbz#1269562,
  rhbz#1326834, rhbz#1334188, rhbz#1269553
ImageMagick-c++-6.7.8.9-15.el7_2.i686 [152 KiB] Changelog by Jan Horak (2016-06-02):
- Added fix for CVE-2016-5118, CVE-2016-5240, rhbz#1269562,
  rhbz#1326834, rhbz#1334188, rhbz#1269553
ImageMagick-c++-6.7.8.9-13.el7_2.x86_64 [145 KiB] Changelog by Jan Horak (2016-05-05):
- Add fix for CVE-2016-3714, CVE-2016-3715, CVE-2016-3716, CVE-2016-3717
ImageMagick-c++-6.7.8.9-13.el7_2.i686 [152 KiB] Changelog by Jan Horak (2016-05-05):
- Add fix for CVE-2016-3714, CVE-2016-3715, CVE-2016-3716, CVE-2016-3717
ImageMagick-c++-6.7.8.9-12.el7_2.x86_64 [145 KiB] Changelog by Jan Horak (2016-02-02):
- Fixed crash when processing .exr files (rhbz#1303227)
ImageMagick-c++-6.7.8.9-12.el7_2.i686 [152 KiB] Changelog by Jan Horak (2016-02-02):
- Fixed crash when processing .exr files (rhbz#1303227)
ImageMagick-c++-6.7.8.9-10.el7.x86_64 [145 KiB] Changelog by Benjamin Tissoires (2014-04-01):
- backported r13736 to fix CVE-2014-1947, CVE-2014-2030 (rhbz#1083080)
ImageMagick-c++-6.7.8.9-10.el7.i686 [152 KiB] Changelog by Benjamin Tissoires (2014-04-01):
- backported r13736 to fix CVE-2014-1947, CVE-2014-2030 (rhbz#1083080)

Listing created by repoview